HD 5 Beta Test

HD 5 - F.A.Q. issue du BetaTest

Questions Posées pendant le bêta-test

Cette Foire Aux Questions regroupe les questions et interrogations des bêta-testeurs qui ne sont pas des bugs mais des éléments qui n'ont pas semblé évidents aux premiers abord. En quelque sorte une liste des questions que l'on se pose à la première ouverture d'HelloDOC 5.

Cette FAQ est divisée en 5 sections :

  1. Installation d'HelloDOC 5
  2. Dossier Patient
  3. Pharmacie
  4. Sesam Vitale et la saisie de FSE
  5. Autres

Bonne lecture et bonne pioche !

Cette FAQ est aussi disponible sous la forme d'un fichier .CHM autonome ici.

  • Installation
N°
Description
I1

Ouverture d'un cabinet : Il existe la possibilité de cocher "ouverture automatique" pour ouvrir directement HelloDOC sur un Cabinet précis

Pour retrouver le choix du cabinet à ouvrir et/ou ne plus ouvrir automatiquement, utiliser "Ouvrir un cabinet" et décocher 'ouverture automatique'

  • Dossier Patient
    • N°
    Description
    P194 Comment ré indexer Scoop ?
    Il n'y a pas d'index dans scoop, chaque libellé est accompagné de son code
    P180 Une recette FSE en CMU donne une alarme ROUGE au lieu de JAUNE ; ce qui fait qu'on la confond avec un impayé strict. Et je n'ai pas vu d'endroit pour modifier ce comportement.
    C'était déjà comme ça dans la 4.57 l'alarme est en jaune si le paiement est différé et en rouge dans tous les autres cas.
    Autrement dit : l'alarme est jaune si l'on a mis le tiers payant et rouge si l'on a oublié de le faire...
    P108 Textes types : Quand on fait insertion d'un libellé, le curseur se met en début d'insertion et non à la fin après insertion (quand on insère une macro le curseur se met en début d'insertion)
    Ce comportement est normal.
    P135

    4 zones personnalisables du dossier patient : l'ordre de tabulation des zones a changé avec HD5.

    Le passage de la zone 1 à 2 par exemple est du haut vers le bas (sous HD5) alors qu'il était de gauche à droite (sous HD 4.5). C'est tout le jeu des macros et du remplissage successif de ces cases qui est remis en cause. Par exemple : Poids puis TA puis Taille devient Poids puis Taille puis TA ..

    HD 5 (en vrai)
    HD 4.5(remplissage)
    Zone 1 (par ex Poids) | Zone 3 (par ex TA)
Zone 2 (par ex Taille) | Zone 4
    HD 5(remplissage)
    Zone 1 (par ex Poids) | Zone 3 (par ex TA)
Zone 2 (par ex Taille) | Zone 4

    Ce comportement est normal.

    P103 Dans les notes : il n'y a pas d'ascenseur.
    Il n'y a pas d'ascenseur dans les notes, il faut utiliser les touches page up et page down.
    P126 S'il y a un rappel de vaccin dans la boite de réception, la possibilité de transfert dans un fichier reste grisée.
    Ce comportement est normal.
    P86 Importation : En important un dossier de HD4.5 => HD5, le numéro de dossier s'importe aussi.
    Ce comportement est normal le numéro est changé que s'il existe déjà et que le nom/prénom diffère.
    P162 Antécédents/Sommaire : Chirurgicaux est en gras contrairement aux autres rubriques

    Le type d'antécédent (chirurgicaux, médicaux, familiaux,...) se met en gras quand il y a effectivement un antécédent dans cette rubrique. Celà permet de vite aller voir là où il faut.
    P111 Est-ce logique d'avoir 3 zones différentes pour accéder aux différentes fonctions des notes? (clic droit sur la note, clic droit et clic gauche sur l'icone de l'angle gauche de la note).
    Et pourquoi pas ?
    P105 Comment activer l'alarme dans le rendez-vous du patient ?
    En cochant "Rappeler".
    P71 Liste patient : Dans le volet gauche de synthèse, je n'arrive pas à accéder à traitement en cours et rappel. Ou est ce que ces éléments sont remplissables ?
    Traitement en cours dépend des ordonnances (il est créé à partir d'une ordonnance dont la durée de traitement est renseignée et le traitement est toujours en cours). Rappel dépend des rappels de vaccination.
    P26 Une fois l'affichage partiel 'problème' demandé, [image] il n'est plus possible de revenir à affichage complet sans avoir à choisir 'hors problème'.
    Il faut en effet cliquer sur Tous les problèmes. Mais, c'est vrai que ce n'est pas très souple. Si j'ai un affichage trié par date (comme on le connaît avec la 4.5), et que je veux afficher un problème particulier, je choisis mon problème dans la liste déroulante. Si je veux revenir à l'affichage complet, je choisis Tous les problèmes, mais l'affichage est alors celui des problèmes les uns derrière les autres. Il faut cliquer sur le haut de colonne date pour avoir l'affichage initial.
    P27 Dans l'onglet Etat civil, on lit difficilement les "dossiers liés", je suis obligé de masquer la barre de IE pour pouvoir le lire correctement.
    On peut masquer individuellement chaque pavé (comme dans l'explorateur XP) pour faire apparaître ce qui manque
    P24 On ne peut pas modifier les propriétés d'une ordonnance, par exemple pour la repasser en problème, en cas d'oubli. En faisant clic droit puis modifier, on ouvre l'ordonnance mais on ne peut pas lui associer un problème.
    Il faut faire clic droit/Propriétés.
    P22

    Observation : Le double clic dans un dictionnaire n'envoie pas (ne copie pas et ferme pas la boite d'un coup), il faut valider par OK. De plus ça n'envoie pas où est le focus, mais toujours dans Observation.
    Il faut appeler le dictionnaire directement par clic droit depuis une des case MECA par exemple (et faire ajouter un code).

    P14

    Dossier l'onglet Historique : Les éléments "non lus" sont en caractère gras.
    Il faut faire clic droit puis marquer comme lu.
    C'est bien, mais ne pourrait on pas avoir marquer TOUS comme lus, car après importation, il y a plein de choses marquées "non lus" et ça fait perdre à cette option sa pertinence.
    Il faut sélectionner tout ou partie puis faire clic droit et sélectionner marquer comme lu

    P8 Il n'y a plus de bouton pharmacie dans la barre des outils ?
    Il n'y en a jamais eu, cet élément a été rajouté par la suite par l'utilisateur. Il est possible de le ré-ajouter avec Outils->Personnaliser
    Où peut-on décocher 'Résumé' ?
    Clic droit dans la barre de titre, puis décocher Résumé

  • Pharmacie
    • N°
    Description
    O31 Quelle est la signification de "MECA" ??
    Traduction bretonne ;-DDD de
    SOAP     : Subjective, Objective Assessement, Procedure soit
    MECA :Motif Examen Conclusion Action
    La philosophie du MECA c'est:
    M= Motif de consultation: c'est souvent ce que nous apprenions en sémiologie sous le terme de Signes Fonctionnels du patient
    E= donnés de l'Examen clinique: ce sont les données de l'interrogatoire ET Signes Objectifs de l'examen clinique
    C= Conclusion de l'examen clinique, souvent un diagnostic ou une suspicion de pathologie
    A= Action déclenchée au terme de la consultation: Ordonnance médicamenteuse, examens complémentaires, AT ou AM, Avis spécialisé etc.
    Pour une allergie à un médicament, il suffit de taper le nom de la molécule dans Vidal au lieu de dérouler des tonnes de ramifications. De même dans le codage ou les pathologies il y a une recherche lexicographique. En tapant spondyl on a directement spondylarthrite ankylosante que l'on peut directement sélectionner plutôt que d'ouvrir toutes les ramifications et de ne rien trouver.
    O29 Dans le module de prescription si l'on prescrit du clamoxyl 1g poudre pour susp buvable, en établissant une posologie avec le nouveau module, on obtient :
    1 poudre pour suspension buvable pendant 6 jour, au lieu de sachet....
    C'est normal, car le module posologie reprend en partie le libellé du médicament (ici, c'est poudre pour suspension buvable). Mais il y a une liste déroulante qui permet de choisir la présentation désirée.
    O37

    La ligne "Commentaire" pré-enregistrée ou tapée de novo, n'est pas reprise ensuite dans l'ordonnance.
    Cette ligne de commentaire est uniquement à destination du prescripteur. Elle n'apparaît donc pas sur l'ordonnance. Pour compléter une posologie pré-enregistrée, vous pouvez utiliser la ligne de posologie libre mais il faut le faire lors de la prescription.

    Je ne comprends pas bien l'utilité de ce "commentaire" qui reste à destination du médecin lui-même, mais quand même un peu "caché" puisque celui-ci n'en aura connaissance qu'après avoir ouvert la fenêtre de modification des posologies.
    La fenêtre de la pharmacie est déjà très chargée et ne permet pas (pour le moment) d'afficher le détail des posologies.
    Il existe donc deux méthodes pour sélectionner une posologie :
    - Soit directement depuis la liste présente dans la fenêtre pharmacie
    - Soit depuis la liste des posologies; vous pouvez visualiser le détail des posologies à l'aide du résumé (c'est ici que l'on peut voir le commentaire) puis sélectionner une posologie par un double clic. Le commentaire doit uniquement aider le prescripteur à sélectionner la posologie

    Pour mieux comprendre l'intérêt de ce commentaire, il me semble importer de détailler l'utilisation de la liste des posologies.
    Elle permet de :
    - Visualiser le détail d'une posologie : Dans la pharmacie, sélectionnez un médicament puis dans la zone posologie préenregistrée, sélectionnez une posologie. Pour en savoir plus sur cette posologie, cliquez sur le bouton "Editer les posologies". La liste s'affiche et se positionne automatiquement sur la posologie en cours de sorte que vous pouvez visualiser son détail (et donc le commentaire !)
    - Rechercher une autre posologie : Vous êtes toujours sur fenêtre posologie. Balayez progressivement toutes les posologies en consultant le détail (et donc le commentaire !)
    - Sélectionner une autre posologie : Vous êtes toujours sur le détail de la posologie. Sélectionnez la nouvelle posologie puis cliquer sur le bouton OK (ou faire un double clic sur la posologie) pour le sélectionner.
    - Ajouter ou modifier une posologie.
    Quand je suis dans la pharmacie pour éditer une ordonnance, je ne retrouve pas la possibilité que j'avais avec la 4.56 de
    consulter facilement les antécédents et les allergies du patient.

    Il faut faire un clic droit dans la barre de titre de la fenêtre "Pharmacie" et cliquer sur "Résumé". Le volet Sommaire qui s'ouvre alors à gauche de la fenêtre, apparaîtra lors de l'ouverture de la pharmacie pour toutes les fiches patients. Cet affichage peut être désactivé par le décochage de "Résumé". (cf ici)

    Sesam Vitale

    N° | Description
S8 | Disparition de "non remboursable" lors de la préparation des FSE : plus d'AME possible! Cette option est pourtant présente, mais la présentation plus détaillée qu'auparavant (semble) multiplie(r) les tableaux successifs et s'ils sont de plus en plus clairs, il faut les chercher un peu plus.
S9 | La case "Informations ordonnance" qui apparaît en fin de fabrication de FSE ne renseigne pas du tout à propos de l'ordonnance mais montre le résumé de la FSE. Ce sont les renseignements FSE imprimables au dos de l'ordonnance, ça a toujours été là...

  • Autres
    • N° | Description
A114 | Accessoire/HDpédiatrie Le module fonctionne après 20 ans, ce qui permet sans problème le calcul de l'IMC (le point sur la courbe et la valeur)
A104 | L'icône "lire la carte vitale" serait tout à fait à sa place sur la barre du haut. Cette icône n'est pas disponible lors de la personnalisation . Rubrique Fichier, 4ème ligne, 2ème à partir de la gauche, la puce jaune.
A64 | Ajout d'un utilisateur : on ne peut pas mettre de n° ADELI. Le Numéro ADELI ne peut jamais se rentrer il est mit automatiquement lors de l'association de la CPS [NDLR : ou lors de la saisie du profil en mode dégradé]
A81 | Information HPRIM : il n'est pas possible de changer le lieu d'appel. Il faut faire clic droit puis Personnaliser
A84 | Il n'y a pas de paramétrage possible des listes de la page carnet d'adresses comme pour la liste des dossiers patients. Si, clic droit Personnaliser
A93 | L'aspect général du dossier est assez effrayant (surchargé) mais on doit pouvoir personnaliser... En effet : dossier HD 4.5 dossier HD 5
A87 | Carnet d'adresse : on ne peut pas copier-coller un contact d'un groupe (ou de 'tous les contacts') dans un autre groupe. En fait il est possible lorsque le contact est ouvert, dans le dernier onglet "divers", d'inscrire ce contact dans plusieurs groupes, ce qui revient au même que de le copier.
A82 | Carnet d'adresse : c'est le numéro de téléphone privé et non le professionnel qui est visualisé sur la page "globale" pour avoir le numéro professionnel, il faut ouvrir le contact. Non c'est le numéro de téléphone que l'on désire. Il suffit de faire clic-droit puis Personnaliser
A80 | Le classement alphabétique du carnet d'adresse se fait sur le prénom et non sur le nom de famille Le classsement ne se fait ni sur le prénom ni sur le nom de famille, il se fait sur le contenu de la zone "Affichage", on peut y mettre ce que l'on veut, sinon à défaut, la création de la fiche y met le Prénom + Nom
A5 | Il y a un problème avec les ascenseurs de la sélection des droits des utilisateurs pour l'utilisateur principal. Oui, c'est normal l'utilisateur principal a tous les droits, et ils ne sont pas modifiables

WebMaster Bat (E.RAVON) : manu_bat_manu@yahoo.fr